I noticed that the installation of Live Essentials 14.0 also included SQL Server Compact Edition 3.1 - would it be an improvement or beneficial if I opted to install SQL Server Compact Edition 3.5 or 4.0 - or is version 3.1 used by default no matter what version is installed?

Leave a Reply

Your email address will not be published. Required fields are marked *