04. December 2018 · Write a comment · Categories: Uncategorized

im trying to save a ~10 minute video and i use movie maker 2016 because it has an easier to use, classic windows feel. normally, 10 minutes would sound a bit long, but ive been able to save 15 minute videos without much of a problem. 

whenever i try to save a video as an mp4, it gets stuck at 0% and it sort of looks like the pop-up box’s text is faded out a bit, as if the window isnt selected (clicking on it does nothing, and i am still about to drag the box around). ive waited around 12 hours now and its still at 0% — ive tried cancelling it and trying again several times, closing movie maker, choosing a different option beside the recommended, etc. 

might i add ive also tried chopping up the video into smaller 2 minute segments but just got the same result. it was too anxiety inducing anyways, because i feared i would lose parts of my video.

if anyone has any possible solutions, please let me know. thank you xx

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.