31. July 2016 · Write a comment · Categories: Uncategorized
( Note that I have read MANY similar posts, to no avail. )

For a year or more, my WLM client was working fine and synching all WLM calendar events between my Win7 PC & my calendar on Live.Com ( NOT Outlook.Com ).  I share my Live.Com calendar with my wife.

About a month ago, my local updates stopped synching to Live.Com. 

Furthermore, while the events my wife creates from her PC ( same WLM client software ) appear on the web in our shared Live calendar, they no longer synch to my WLM client.

I run Win7 64-bit with ALL the recommended Windows updates.

My wife runs Win7 32-bit with ALL the recommended Windows updates.

Both my wife and I use Yahoo email accounts as our Windows Live Ids.

My wife's email and calendar still work fine.  ( I see her recent events on Live.Com. )

The email portion of my WLM client still works fine.

Only my calendar synch to Live.Com is broken.

No error message appears.

"Working Online" shows on the lower right of the calendar tab.

When I click on "Send/Receive" ( or All Calendars in it's drop-down list ), I see NO sign of any activity in the lower right.

( I do see "Connecting / Authorizing" / etc when I Send/Receive in the Mail tab. )

Basically, my WLM client is behaving as if Send/Receive for the calendar has been deactivated.

I have not updated my Windows Live ID password recently, so I do not believe that is the issue.

From withing my WLM client, I tried "Sign out of Windows Live Mail", then signing in again.

That worked to the extent that I could then still see my events that were created a month ago ( or prior ),

yet I still see no events created recently.

From Windows Explorer, I exitted my WLM client, renamed my Calendar/email folder, and started my WLM client again.

That only resulted in a completely blank WLM calendar.

So I reversed that process, which only took me back to my previous condition of missing recently added events.

All the "Use SSL & Use TLS" boxes are checked in Internet Options.

I am at a loss. 

Solutions for the threads that appear similar to my symptoms have not worked.

My last-best guess is that a recent 64-bit update broke part of my WLM client.

Thank you,


Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.