04. December 2015 · Write a comment · Categories: Uncategorized


straight to the issue:

cant open some attachments. It seems like smallera ones like a doc/x xls/x jpg is able to read perfectly but ppt or pps I get cant access file error file c:/users/username/......temporary file route?/1p48nn/****.ppt

if i save the attachment to desktop i do get the same error.

if i enter through web browser to my account i am able to download the attch. and open it.

tried a file unlocker without success.

already did the security options, both checks and also internet zone, added emails directions to known. Resended the email attachment from the web browser and nothing.

disabled windows defender and nothing.

tried windows mail in windows 10 without issues, but it lacks the extra funcionalities. 

also in powerpoint i lowered security settings... nothing... cant get to open the attachment.

win 10 32 bits, fresh install. office 2007 suite. fresh install.

using windows defender

windows live mail configured and working sending/recieving emails.

help appriciated!!!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.