10. March 2017 · Write a comment · Categories: Uncategorized
Split from this thread.

The same has occurred to me on a reboot on March 7.

I run Windows 7 Pro, have Windows Live Mail 2012

I receive emails fine. I just can not reply or open a new email to send without the error.

I researched and one fix was to defrag using the CMP file. DO NOT DO THAT!!!!

The program would not open at all after defrag at 100% giving the 0x800C0155.2 Error.

After 2 hours I found where I could go into Properties and connect using Windows XP/ Service Pack 3.

Now I have the program up and running again but when it opens it request that I allow Microsoft Essentials to run on my hard drive.

Hit yes and I have full functions except being able to send emails out like before.

I have tried by re-downloading Essentials.

I have tried to Repair.

Nothing works. This is so frustrating.

It is not ATT because I have NO problem on my Mac laptop which is my only way to send right now.

Need help!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.