I have a problem with installed version (14.4.2 140509)  of Mac Office 2011 Outlook running on iMac OSX 10.9.3:

1. Initially, about a month after installation, I found that I could not send outgoing emails (replies or new compositions) and that the outgoing emails simply disappeared--i.e. didn't appear in sent or outbox.  The problem was intermittent and now is constant. When attempting to send an email I get error message alert-

-The server for account “Outlook” returned the error “4.7.0 Temporary server error. Please try again later.” Your username/password or security settings may be incorrect. Would you like to try re-entering your password?---Despite checking password and multiple tries, nothing works. NOTE that the application works at Outlook.com web version and also works if I use the Mac Mail application...

I tried changing port to 587 with 'override port checked

2.  Now, when using the Send/Receive command on the ribbon, I get repeated Outlook alerts--
"An operation on the server timed out. The server may be down, overloaded, or there may be too much net traffic"

In Outlook prefs I have the info for account email and password (triple checked) for incoming port 993

Outgoing smtp.outlook.com port 25 (and tried 587)

checked boxes override and use SSL to connect

I see others on the site and a few others seem to have trouble with Outlook mail being sent without hangups--is there a systematic error that can be corrected?

Is there any assurance that a re-install from the CD with fix the problem?

Should I just revert to Outlook web?--that would seem like a waste of the installed software but could do it.

Thanks for any advice--I'm out of my depth with this one.

Leave a Reply

Your email address will not be published. Required fields are marked *