20. September 2016 · Write a comment · Categories: Uncategorized


I had movie maker on my laptop computer but noticed that it did not have the sound recorder like some of the later versions. So I tried to install the newer version and then something did not work out.  I could not find movie maker on my system. When I tried to download windows essentials 2012 which includes the movie maker it suggested that I already had it on my system but I cannot find in program files or program (x86) files.


So then I went to this link below and followed the steps and got the sfc details.


https://support.microsoft.com/ en-us/kb/929833


From the sfc details, I gathered the problems files - Amd64\CNBJ2530.DPB


Then the next steps were to take ownership of the files and then replace them with files copied from another computer that has windows 8.1.


I have not yet been able to do the "take ownership" step as I tried many combinations of commands at the elevated command prompt but none has worked so far.



I also tried doing what was suggested in this link:





And I got this:


Error: 0x800f081f


The source files could not be found.

Use the "Source" option to specify the location of the files that are required t

o restore the feature. For more information on specifying a source location, see



I am unable to proceed further. Please help.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.