01. July 2017 · Write a comment · Categories: Uncategorized

Im using a Asus z170 pro gaming motherboard, Intel 6700k unlocked, Nvidia gtx950, if you need more info on my specs just comment.

Ive been using wired or lan connection for my pc but eversince the lan wiring at home got fcked up due to current renovations i cant access the internet, i downloaded some wireless drivers that i got from the asus  support site ( drivers are for my motherboard ) but didnt work ( after pressing the .exe setup it proceeds to the installation process but after that nothing happens ). I tried getting this time from Intel drivers since my lan driver is from intel and i thought if i also got my wireless it should work, but same thing happened as the asus one. I tried getting realtek and qualcom atheros drivers since my 2nd pc uses qualcom and i know realtek should work, nothing happened same as the one up there ^^. I really need help for this problem please help me :)

Edit : I also checked Device manager after each installation and scanned for hardware changes but nothing new  popped out

Leave a Reply

Your email address will not be published. Required fields are marked *