26. November 2020 · Write a comment · Categories: Uncategorized

Hi there. I have a laptop with Windows 7 and have been using WLM for 10 years with relatively few problems. Recently, I took a trip and for some reason it stopped my ability to send or receive email through WLM, even after returning home. I can still send/receive through web-based mail (att.net), but the interface and functionality is terrible and I really want to get WLM working again. Please note: I've checked other answers to this question, but have not found one that works for me.


When it's working correctly, WLM doesn't ask for my username/password and just flies through the "Authorizing" stage to collect my email from the server (att.net) and send whatever emails are in my outbox. Now it stops and asks me for my user name and password. It has these autofilled in correctly so I click OK, but then I get an error window with two messages:


The message could not be sent because the server rejected the sender's email address. The sender's email address was *** Email address is removed for privacy ***'.


Subject 'Testing 123'

Server Error: 554

Server Response: 554 Email rejected

Server: 'outbound.att.net'

Windows Live Mail Error ID: 0x800CCC78

Protocol: SMTP

Port: 465

Secure(SSL): Yes


Unable to send or receive messages for the ----- (ATT) account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.


Server Error: 0x800CCC90

Server Response: -ERR [SYS/TEMP] Server error - Please try again later.

Server: 'inbound.att.net'

Windows Live Mail Error ID: 0x800CCC92

Protocol: POP3

Port: 995

Secure(SSL): Yes


I can't get past this stage. I don't know why I get either error message as the email address and password are both correct. 


Since this problem began, I've tried restarting a bunch of times, restoring back to a time when WLM was working fine, and using the Windows Essentials repair function. None of these have worked. I've also checked all the account parameters (inbound/outbound addresses, port numbers, etc.) and all appear to be correct. I haven't tried uninstalling/reinstalling WLM because I'm afraid I'll lose all my email folders (10 years worth) and I've heard it usually doesn't solve problems anyway. 


Does anyone have a fix or recommendation for how I can get WLM working again? If so, you will have my undying appreciation!


Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.