03. April 2017 · Write a comment · Categories: Uncategorized
Split from this thread.

Hmmm, all I hear is silence on this one.

I too am having this issue.  The refresh time in Windows Live is painful these days - just started within the last month.

I am getting the same error constantly.  To me, it appears that Microsoft is doing something that is causing this.

I changed all my LIVE email accounts to IMAP months ago following FIREDOG's instructions and everything was running smooth and now it's not!

I haven't changed anything at all on my PC so what's going on?????

Here's one error

Unable to send or receive messages for the Hotmail (ciel.kehm) (imap) account. Header download for the 'Inbox' folder did not complete. Could not download new messages from the IMAP server.

Server Response: The server did not respond to this IMAP command before the connection was terminated.
Server: 'imap-mail.outlook.com'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: IMAP
Port: 993
Secure(SSL): Yes"

===============================

Here's another error

Unable to send or receive messages for the Hotmail (ciel.kehm) (imap) account. Header download for the 'Inbox' folder did not complete. Could not download new messages from the IMAP server.

Server Response: The server did not respond to this IMAP command before the connection was terminated.
Server: 'imap-mail.outlook.com'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: IMAP
Port: 993
Secure(SSL): Yes

Does ANYONE know what's going on and does ANYONE know how to fix this?

Ciel

Leave a Reply

Your email address will not be published. Required fields are marked *