10. February 2019 · Write a comment · Categories: Uncategorized

Can anyone help me to solve this??

I am trying to capture analogue DV video tape footage from a Canon MVX250i camcorder using Movie Maker on Windows 10 Pro.

I installed a TanQY 1394 PCI Firewire Card to the motherboard yesterday; connected it to the camera using a firewire cable; opened Movie Maker and selected import from device; I could see the camera icon in the import photos and video window, I highlighted it and managed to successfully import several minutes of video to my PC in avi format. So far, so good!

I tried to import more video this morning following the same process but there's no sign of the camera icon in the import window. I've tried the refresh option and shutting down/restarting the PC and the camera several times but I still get the same result. 

I don't understand why it worked yesterday and not today.

Does anyone have any ideas?

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.